재미있는

컴퓨터에서 VLC를 제거 할 필요가 없습니다.

VLC 미디어 플레이어 (대규모 인기 및 권장)에 따르면, The Register에서 말한 것처럼“부비 트랩”비디오가 플레이어를 충돌 시키거나 원격 코드를 실행할 수있게하는 매우 심각한 버그가 있다는 뉴스가 오늘 나왔습니다. 전자? 성가심. 후자의? 생성자 VideoLAN에 패치가 나올 때까지 해결하기 위해 VLC를 제거하는 것이 좋습니다.

그러나 우리는 그 행동에 대해 더 많은 것이 있기 때문에 아직 그 행동을 권장하지 않습니다. 이 문제에 대한 버그 보고서는 4 주 동안 공개되었지만 VideoLAN 사장 겸 VLC 개발자 인 장 밥 티스트 켐프 (Jean-Baptiste Kempf)는 오늘 일련의 의견을 남겼습니다. . 그는 세 가지 의견으로 다음과 같이 썼습니다.

VideoLAN은 ​​또한 버그 또는 버그가 아닌 버그에 대해 이야기하기 위해 Twitter를 방문했습니다.

VLC로 무엇을해야합니까?

먼저 버그의 원본 파일러에서 개념 증명 비디오를 다운로드 하여 재생시 VLC가 충돌하는지 확인할 수 있습니다. (레지스터는 VLC 버전 3.0.7과 충돌했다고보고하지만 Windows 기반 VLC 3.0.7.1 버전의 파일에는 아무런 문제가 없었습니다.) VLC 버전이 필요한지 여부를 반드시 알려주지는 않습니다. 원격 코드 실행으로부터 안전하지만 조사해야 할 흥미로운 데이터 포인트입니다.

둘째, Mac에서 VLC를 사용 하고 있다면 완전히 괜찮습니다 . 문제의 버그는 Windows, Unix 및 Linux 버전의 VLC에만 영향을 미친다고합니다. 또한 버그는 .MKV 파일에만 영향을 미치는 것으로 보입니다. 파일이 무엇인지 모르거나 보지 않으면 괜찮습니다.

셋째로, 가장 중요한 것은 누가 믿어야하는지 결정해야합니다 . 독일의 컴퓨터 비상 대응 팀 (CERT-Bund)의 보안 권고, 이 모든 혼란을 밝혀낸 VideoLAN 자체 또는 문제의 존재와 심각성을 거부하는 VideoLAN 자체.

나는 아직 모든 시스템에서 VLC를 제거하지 않을 정도로 물이 흐릿하다고 생각합니다. 그러나 당신이하는 일은 시간이 초과됩니다. 당분간 보조 미디어 플레이어로 전환하거나 Windows Media Player로 다시 감히 미디어 파일의 기본 플레이어로 설정하십시오 (시작 단추>“기본 앱”입력> 음악 전환 그리고 다른 것으로 비디오 플레이어).

VLC의 ChangeLog에주의를 기울이고 회사가 버그를 패치하는 새로운 버전의 플레이어가 출시 될 때까지 기다립니다. 소수의 부 버전 (또는 하나의 메이저 버전)이 모두 제대로 작동하는 경우 VLC 사용으로 돌아가는 것이 좋습니다.

어쨌든 항상 도움말> 업데이트 확인을 통해 VLC의 최신 업데이트를 다운로드하고 있는지 확인하십시오. 또한 설정에서 VLC의 "업데이트 알리미 활성화"옵션을 활성화하는 것이 좋습니다. 따라서 새 버전의 앱을 사용해야 할 시점을 즉시 알 수 있습니다.

오전 10시에 7/24/19가 업데이트되었습니다.